<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>An open letter to Cardinal Vincent Nichols regarding Alfie Evans: &#8220;Do not abandon us to the culture of death.&#8221; | Listening in the Desert</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://listeninginthedesert.com/wp-content/themes/twentyeleven/style.css" />
<link rel="pingback" href="http://listeninginthedesert.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://listeninginthedesert.com/wp-content/themes/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Listening in the Desert &raquo; Feed" href="http://listeninginthedesert.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Listening in the Desert &raquo; Comments Feed" href="http://listeninginthedesert.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Listening in the Desert &raquo; An open letter to Cardinal Vincent Nichols regarding Alfie Evans: &#8220;Do not abandon us to the culture of death.&#8221; Comments Feed" href="http://listeninginthedesert.com/?feed=rss2&#038;p=6927" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/listeninginthedesert.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.11"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='clean-login-css-css'  href='http://listeninginthedesert.com/wp-content/plugins/clean-login/content/style.css?ver=4.6.11' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://listeninginthedesert.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://listeninginthedesert.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://listeninginthedesert.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://listeninginthedesert.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://listeninginthedesert.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://listeninginthedesert.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rosary on the coast: regaining our Catholic national identity.' href='http://listeninginthedesert.com/?p=6917' />
<meta name="generator" content="WordPress 4.6.11" />
<link rel="canonical" href="http://listeninginthedesert.com/?p=6927" />
<link rel='shortlink' href='http://wp.me/p7RAC3-1NJ' />
<link rel="alternate" type="application/json+oembed" href="http://listeninginthedesert.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Flisteninginthedesert.com%2F%3Fp%3D6927" />
<link rel="alternate" type="text/xml+oembed" href="http://listeninginthedesert.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Flisteninginthedesert.com%2F%3Fp%3D6927&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="An open letter to Cardinal Vincent Nichols regarding Alfie Evans: &#8220;Do not abandon us to the culture of death.&#8221;" />
<meta property="og:url" content="http://listeninginthedesert.com/?p=6927" />
<meta property="og:description" content="Dear Cardinal Nichols, I read your statement on the Alfie Evans case with extreme sadness and disbelief. I felt that you sided with the culture of death that is so prevalent in our society today, r…" />
<meta property="article:published_time" content="2018-05-01T20:53:02+00:00" />
<meta property="article:modified_time" content="2018-05-01T21:03:53+00:00" />
<meta property="og:site_name" content="Listening in the Desert" />
<meta property="og:image" content="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?fit=1200%2C799" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:image" content="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?fit=1200%2C799&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2016/09/cropped-cropped-desert-1-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2016/09/cropped-cropped-desert-1-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2016/09/cropped-cropped-desert-1-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2016/09/cropped-cropped-desert-1-1.jpg?fit=270%2C270" />
</head>

<body class="single single-post postid-6927 single-format-standard single-author singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="http://listeninginthedesert.com/" rel="home">Listening in the Desert</a></span></h1>
				<h2 id="site-description">I&#039;m totally dependent on You, Father.</h2>
			</hgroup>

						<a href="http://listeninginthedesert.com/">
				<img width="1000" height="288" src="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?resize=1000%2C288" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cardinal Vincent Nichols." srcset="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?resize=1000%2C288 1000w, https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?zoom=2&amp;resize=1000%2C288 2000w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="6939" data-permalink="http://listeninginthedesert.com/?attachment_id=6939" data-orig-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?fit=2197%2C1463" data-orig-size="2197,1463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reverend-vincent-nichols-pic-getty-images-image-1-474447095" data-image-description="" data-medium-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?fit=584%2C389" />			</a>
			
								<form method="get" id="searchform" action="http://listeninginthedesert.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-3522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3522"><a href="http://listeninginthedesert.com/">Home</a></li>
<li id="menu-item-4104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4104"><a href="http://listeninginthedesert.com/?page_id=3502">About me</a></li>
<li id="menu-item-6423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6423"><a href="http://listeninginthedesert.com/?page_id=4729">Shop! Mantilla Veils</a></li>
<li id="menu-item-6424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6424"><a href="http://listeninginthedesert.com/?page_id=6415">Custom Made Vestments</a></li>
<li id="menu-item-6425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6425"><a href="http://listeninginthedesert.com/?page_id=6417">Shop! Catholic Gifts</a></li>
<li id="menu-item-6426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6426"><a href="http://listeninginthedesert.com/?page_id=6419">Shop! Icons and Catholic Art</a></li>
<li id="menu-item-6427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6427"><a href="http://listeninginthedesert.com/?page_id=6421">Shop! Pilgrimage T-shirts</a></li>
<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="http://listeninginthedesert.com/?page_id=6579">Shop! Kids Vestments</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://listeninginthedesert.com/?p=6917" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-6927" class="post-6927 post type-post status-publish format-standard has-post-thumbnail hentry category-catholic-2 category-catholic-family-christianity-religion-parenting-gay-marriage-abortion category-god category-jesus category-religion category-uncategorized tag-alfie-evans tag-archbishop-mcmahon tag-bioethics tag-bishop-thomas-williams tag-cardinal-vincent-nichols tag-murder tag-secularism tag-tom tag-utilitarianism">
	<header class="entry-header">
		<h1 class="entry-title">An open letter to Cardinal Vincent Nichols regarding Alfie Evans: &#8220;Do not abandon us to the culture of death.&#8221;</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://listeninginthedesert.com/?p=6927" rel="bookmark"><time class="entry-date" datetime="2018-05-01T21:53:02+00:00">1st May 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://listeninginthedesert.com/?author=1" rel="author">ListeningintheDesert</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Dear Cardinal Nichols,</p>
<p>I read your statement on the Alfie Evans case with extreme sadness and disbelief. I felt that you sided with the culture of death that is so prevalent in our society today, rather than standing up for Gospel values of life, hope, love and mercy. In this letter, I want to explore some of the things you said, and also try to get to the root of why you took the hospitals side, rather than that of Alfie and his parents.</p>
<p>You said: <em><strong>&#8220;Wisdom enables us to make decisions based on full information, and many people have taken a stand on Alfie&#8217;s case in recent weeks who didn&#8217;t have such information and didn&#8217;t serve the good of this child…”</strong></em> I can only assume from this statement that you had more medical and legal information available to you than the public had?</p>
<p>Did you know about the horrendous neglect Alfie was experiencing at the hospital?</p>
<p><img data-attachment-id="6928" data-permalink="http://listeninginthedesert.com/?attachment_id=6928" data-orig-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture.jpg?fit=513%2C433" data-orig-size="513,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture.jpg?fit=300%2C253" data-large-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture.jpg?fit=513%2C433" class="wp-image-6928 aligncenter" src="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture.jpg?resize=464%2C394" alt="Capture" data-recalc-dims="1" /></p>
<p><img data-attachment-id="6932" data-permalink="http://listeninginthedesert.com/?attachment_id=6932" data-orig-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31154084_857280191126962_4180918575508226048_n.jpg?fit=720%2C960" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="31154084_857280191126962_4180918575508226048_n" data-image-description="" data-medium-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31154084_857280191126962_4180918575508226048_n.jpg?fit=225%2C300" data-large-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31154084_857280191126962_4180918575508226048_n.jpg?fit=584%2C779" class="size-medium wp-image-6932 alignleft" src="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31154084_857280191126962_4180918575508226048_n.jpg?resize=225%2C300" alt="31154084_857280191126962_4180918575508226048_n" srcset="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31154084_857280191126962_4180918575508226048_n.jpg?resize=225%2C300 225w, https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31154084_857280191126962_4180918575508226048_n.jpg?w=720 720w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><img data-attachment-id="6930" data-permalink="http://listeninginthedesert.com/?attachment_id=6930" data-orig-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/30762840_857280184460296_2962046593940848640_n.jpg?fit=720%2C960" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="30762840_857280184460296_2962046593940848640_n" data-image-description="" data-medium-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/30762840_857280184460296_2962046593940848640_n.jpg?fit=225%2C300" data-large-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/30762840_857280184460296_2962046593940848640_n.jpg?fit=584%2C779" class="size-medium wp-image-6930 alignleft" src="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/30762840_857280184460296_2962046593940848640_n.jpg?resize=225%2C300" alt="30762840_857280184460296_2962046593940848640_n" srcset="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/30762840_857280184460296_2962046593940848640_n.jpg?resize=225%2C300 225w, https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/30762840_857280184460296_2962046593940848640_n.jpg?w=720 720w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>I have spoken to several parents who have had, and are still having terrible experiences at Alder Hey. Alder Hey has one of the worst reputations of any hospital I have ever come across. As a Liverpool boy yourself, I would have thought you would be well informed on the reputation of this hospital. And even If you weren’t, Bishop McMahon and his Auxiliary Bishop Thomas Williams live only 8 miles from Alder Hey. It would be difficult for them to claim they were unaware of what was going on at their local hospital.</p>
<p><img data-attachment-id="6947" data-permalink="http://listeninginthedesert.com/?attachment_id=6947" data-orig-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture3-1.jpg?fit=1603%2C891" data-orig-size="1603,891" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Capture3" data-image-description="" data-medium-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture3-1.jpg?fit=300%2C167" data-large-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture3-1.jpg?fit=584%2C325" class="alignnone wp-image-6947" src="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture3-1.jpg?resize=512%2C294" alt="Capture3" srcset="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture3-1.jpg?zoom=2&amp;resize=512%2C294 1024w, https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture3-1.jpg?zoom=3&amp;resize=512%2C294 1536w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></p>
<p><img data-attachment-id="6933" data-permalink="http://listeninginthedesert.com/?attachment_id=6933" data-orig-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31171540_857371127784535_3087199849297215488_n.jpg?fit=540%2C960" data-orig-size="540,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="31171540_857371127784535_3087199849297215488_n" data-image-description="" data-medium-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31171540_857371127784535_3087199849297215488_n.jpg?fit=169%2C300" data-large-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31171540_857371127784535_3087199849297215488_n.jpg?fit=540%2C960" class="alignnone wp-image-6933" src="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31171540_857371127784535_3087199849297215488_n.jpg?resize=239%2C416" alt="31171540_857371127784535_3087199849297215488_n" srcset="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31171540_857371127784535_3087199849297215488_n.jpg?zoom=2&amp;resize=239%2C416 478w, https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31171540_857371127784535_3087199849297215488_n.jpg?zoom=3&amp;resize=239%2C416 717w" sizes="(max-width: 239px) 100vw, 239px" data-recalc-dims="1" /><img data-attachment-id="6931" data-permalink="http://listeninginthedesert.com/?attachment_id=6931" data-orig-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31117809_857373677784280_4497372886863970304_n.jpg?fit=540%2C960" data-orig-size="540,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="31117809_857373677784280_4497372886863970304_n" data-image-description="" data-medium-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31117809_857373677784280_4497372886863970304_n.jpg?fit=169%2C300" data-large-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31117809_857373677784280_4497372886863970304_n.jpg?fit=540%2C960" class="alignnone wp-image-6931" src="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31117809_857373677784280_4497372886863970304_n.jpg?resize=237%2C412" alt="31117809_857373677784280_4497372886863970304_n" srcset="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31117809_857373677784280_4497372886863970304_n.jpg?zoom=2&amp;resize=237%2C412 474w, https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/31117809_857373677784280_4497372886863970304_n.jpg?zoom=3&amp;resize=237%2C412 711w" sizes="(max-width: 237px) 100vw, 237px" data-recalc-dims="1" /></p>
<p>These pictures of Alfie have been shared over 22k times on social media. Didn’t any of your advisors alert you to them? Did you not know the only reason Alfie was given oxygen and food a whole day after he had been extubated was because his father Tom threatened a complaint, since the death protocol approved by Judge Hayden spoke neither of deprivation of oxygen nor of suspension of nutrition? Did you really not know about any of this? I have spoken to people who were in the courtroom when Alfie was given his death sentence, and they have told me that they have never had such a close and harrowing encounter with the culture of death.</p>
<p>In actual fact I sincerely hope you were not correctly informed of the situation at Alder Hey, because if you were informed, and you still chose to support it, that would be a far greater and more disturbing problem.</p>
<p>What about the scandal at Alder Hey in 1999, when organs were removed from babies who died at the hospital. Hospital staff also kept and stored 400 foetuses collected from hospitals around the north west of England. Did you not know about this?</p>
<p>And then there was the scandal of 2003 when Alder hey removed 5 year old Amy Enright&#8217;s thymus gland during an operation when they treated her for a defective heart. Her parents found out that her thymus gland had been &#8220;commercially bartered or sold&#8221; by the hospital in exchange for hospital equipment with a pharmaceutical company. Alder Hey removed and sold a body part from a living patient. Did you not know about this either?</p>
<p>This was all headline news over several decades, which leads me to believe that you <u>must</u> have been aware of Alder Hey’s reputation.</p>
<p><img data-attachment-id="6946" data-permalink="http://listeninginthedesert.com/?attachment_id=6946" data-orig-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture1-1.jpg?fit=1619%2C663" data-orig-size="1619,663" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Capture1" data-image-description="" data-medium-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture1-1.jpg?fit=300%2C123" data-large-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture1-1.jpg?fit=584%2C239" class="alignnone wp-image-6946" src="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture1-1.jpg?resize=543%2C235" alt="Capture1" srcset="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture1-1.jpg?zoom=2&amp;resize=543%2C235 1086w, https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture1-1.jpg?zoom=3&amp;resize=543%2C235 1629w" sizes="(max-width: 543px) 100vw, 543px" data-recalc-dims="1" /></p>
<p>Were you aware of how badly the family were being treated by the hospital? They would not even give Alfie’s mum a couch to sleep on during the last few days of Alfie’s life. His parents had to sleep on the hospital floor next to their dying child.</p>
<p>Did the hospital chaplain not report this information back to you or to Archbishop McMahon? Archbishop McMahon said <em><strong>“I am grateful for the medical and chaplaincy care which Alfie is receiving… I know that they are doing everything that his humanly possible.”</strong></em> He then stressed that the hospital’s chaplaincy team have offered pastoral support to Alfie’s family and staff at the hospital since the child was admitted in December 2016, so I would have imagined they would have got to know the family very well indeed, right? Yet the diocese did not even realise Tom and Alfie Evans were both Catholic – a fact which was emphasised in the February judgment and had therefore been well known for two months. How did the hospital chaplain manage to miss this basic fact if the family had been there since December 2016?</p>
<p>It seems to me that that family were not being supported by the chaplain or by the diocese. That is why the Italian priest came to minister to them and to Alfie in their time of great need. And why was this priest then suddenly called back to his parish after a firm phone call to those in charge of him? I guess once he was out of the way, the Liverpool chaplain could then offer the family much more politically correct diocesan approved support and finally be seen to be doing their job.</p>
<div style="width: 369px" class="wp-caption aligncenter"><img data-attachment-id="6940" data-permalink="http://listeninginthedesert.com/?attachment_id=6940" data-orig-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Thomas-williams.jpg?fit=249%2C249" data-orig-size="249,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thomas williams" data-image-description="" data-medium-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Thomas-williams.jpg?fit=249%2C249" data-large-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Thomas-williams.jpg?fit=249%2C249" class="wp-image-6940" src="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Thomas-williams.jpg?resize=359%2C359" alt="Thomas williams" srcset="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Thomas-williams.jpg?w=249 249w, https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Thomas-williams.jpg?resize=150%2C150 150w" sizes="(max-width: 359px) 100vw, 359px" data-recalc-dims="1" /><p class="wp-caption-text">Auxiliary Bishop of Liverpool Diocese Thomas Williams.  Chairman of the Healthcare Reference Group of the Bishops’ Conference of England and Wales.</p></div>
<p>Who is in charge of hospital Chaplaincy in England and wales anyway? Would that be Archbishop McMahons Auxillary Bishop Thomas Williams? He was the one who reportedly wrote the first official statement by Liverpool diocese on the Alfie case because Archbishop McMahon was away in Rome at the time. He also happens to be the current Chairman of the Healthcare Reference Group of the Bishops’ Conference of England and Wales, so that would put him in charge of hospital chaplaincy I guess? Was he not aware of what was going on at Alder Hey?</p>
<p>Forgive me for saying so, but if the Chairman of the Healthcare Reference Group of the Bishops’ Conference of England and Wales does not know what is going on in his own local hospital, especially during a high profile case, then I would have to question his ability to carry out his role effectively. But that would be giving him the benefit of the doubt. I think it is more likely that he was well aware of what goes on at Alder Hey, just like Archbishop McMahon knows and you know, and you are all completely on board with it. And that is the scariest thing of all.</p>
<div id="attachment_6938" style="width: 439px" class="wp-caption aligncenter"><img data-attachment-id="6938" data-permalink="http://listeninginthedesert.com/?attachment_id=6938" data-orig-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/McMahon.jpg?fit=1600%2C1190" data-orig-size="1600,1190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McMahon" data-image-description="" data-medium-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/McMahon.jpg?fit=300%2C223" data-large-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/McMahon.jpg?fit=584%2C435" class=" wp-image-6938" src="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/McMahon.jpg?resize=429%2C323" alt="Archbishop McMahon of Liverpool diocese." srcset="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/McMahon.jpg?zoom=2&amp;resize=429%2C323 858w, https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/McMahon.jpg?zoom=3&amp;resize=429%2C323 1287w" sizes="(max-width: 429px) 100vw, 429px" data-recalc-dims="1" /><p class="wp-caption-text">Archbishop McMahon of Liverpool diocese.</p></div>
<p>The reason I say this is because you told the Polish Bishops last week that <em><strong>&#8220;When we discuss the Church&#8217;s doctrine here (UK), we must often construct a dialogue on arguments about society&#8217;s common good.&#8221;</strong></em>  Now for someone who said a few moments before, that <em><strong>“Unfortunately, there were also some who used the (Alfie) situation for political aims.&#8221;</strong></em> this seems like a very political thing to say. It sounds like to me that you are trying to fit into the politically correct narrative of UK politics. Is this the case? If it is then we really are all in trouble.</p>
<p>Your comments seem to suggest that you felt that Alfie Evans’ death was in his best interests and the interest of society. The “experts” no doubt informed you that it was. But what do you regard as being <em>“society&#8217;s’ common good”</em>?</p>
<p>You are a much more educated person that I am, so I am sure you are fully informed on the fact that society has had a paradigm shift from classical medical ethics to modern Bioethics over the last 50 years or so. There has been a growth in debate over problems pertaining to medical ethical practice. Doctors are no longer finding solutions to these problems in the Hippocratic ethical model. A new set of modern values are emerging – namely, utilitarianism.</p>
<p><img data-attachment-id="6943" data-permalink="http://listeninginthedesert.com/?attachment_id=6943" data-orig-file="https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Untitled-1-1.jpg?fit=2529%2C1179" data-orig-size="2529,1179" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Untitled-1-1.jpg?fit=300%2C140" data-large-file="https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Untitled-1-1.jpg?fit=584%2C272" class="wp-image-6943 aligncenter" src="https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Untitled-1-1.jpg?resize=584%2C280" alt="Untitled-1" srcset="https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Untitled-1-1.jpg?zoom=2&amp;resize=657%2C315 1314w, https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Untitled-1-1.jpg?zoom=3&amp;resize=657%2C315 1971w" sizes="(max-width: 584px) 100vw, 584px" data-recalc-dims="1" /></p>
<p>Is this what you meant by “society&#8217;s’ common good”?</p>
<p>The British medical system and courts determined that Alfie had to die because of the working assumption that death is preferable to life for disabled people. This utilitarian concept is why you felt that it was in Alfie’s best interests that he should die. I say this because you criticised those trying to save Alfie stating that they <em><strong>“didn&#8217;t serve the good of this child”.</strong></em></p>
<p>It is becoming increasingly clear that you do not oppose this utilitarian ethical ideology.</p>
<p>I remember in 2013 when a group of senior Catholic doctors said that your Bishops’ conference report about the Liverpool Care Pathway (LCP) (known in Catholic circles as the Liverpool Death Pathway) <em>“borders on the disingenuous”</em> adding that it <em>“goes to extreme lengths to align support for the LCP with Catholic teaching”.</em> The report also said that the LCP is not <em>&#8216;inherently unethical&#8217;</em> but has been<em> &#8216;badly implemented&#8217;.</em> Why were you so keen to try to align a programme of euthanasia with Catholic teaching?</p>
<p>Cardinal Nichols, this is the culture of death, and you are supporting it.</p>
<div id="attachment_6939" style="width: 404px" class="wp-caption aligncenter"><img data-attachment-id="6939" data-permalink="http://listeninginthedesert.com/?attachment_id=6939" data-orig-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?fit=2197%2C1463" data-orig-size="2197,1463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reverend-vincent-nichols-pic-getty-images-image-1-474447095" data-image-description="" data-medium-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?fit=584%2C389" class=" wp-image-6939" src="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?resize=394%2C268" alt="Cardinal Vincent Nichols." srcset="https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?zoom=2&amp;resize=394%2C268 788w, https://i0.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/reverend-vincent-nichols-pic-getty-images-image-1-474447095.jpg?zoom=3&amp;resize=394%2C268 1182w" sizes="(max-width: 394px) 100vw, 394px" data-recalc-dims="1" /><p class="wp-caption-text">Cardinal Vincent Nichols.</p></div>
<p>You also said <em><strong>&#8220;It&#8217;s very hard to act in a child&#8217;s best interest when this isn&#8217;t always as the parents would wish – and this is why a court must decide what&#8217;s best not for the parents, but for the child.”</strong></em> This is truly one of the most disturbing things I have ever heard a Cardinal say. How is it possible that a Catholic Cardinal can side with those who have stripped the parents of all their authority, so they can legally end their child’s life?</p>
<p>As a mother of 3 children, I can now see you have no desire to defend my rights as a parent, which are being further and further eroded away by the state. It is becoming more and more apparent that you were quite happy to sacrifice Alfie Evans and his parents on the altar of political correctness rather than stand up to an increasingly totalitarian state.</p>
<p>People all over the UK are now having conversations about the amount of power the state now holds over the people. The time has come where you need to decide whether it is any longer appropriate for you to continue trying to fit in with the state, or whether it is time to take a stand against it. You can’t do both, and you can&#8217;t do nothing.</p>
<p><img data-attachment-id="6950" data-permalink="http://listeninginthedesert.com/?attachment_id=6950" data-orig-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture2-1.jpg?fit=1593%2C1263" data-orig-size="1593,1263" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Clare Short&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525118270&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Capture2" data-image-description="" data-medium-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture2-1.jpg?fit=300%2C238" data-large-file="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture2-1.jpg?fit=584%2C463" class="wp-image-6950 aligncenter" src="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture2-1.jpg?resize=485%2C389" alt="Capture2" srcset="https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture2-1.jpg?zoom=2&amp;resize=485%2C389 970w, https://i1.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/Capture2-1.jpg?zoom=3&amp;resize=485%2C389 1455w" sizes="(max-width: 485px) 100vw, 485px" data-recalc-dims="1" /></p>
<p>With the deepest respect, may I remind you that Christianity is, and has always been counter cultural. Jesus was counter cultural.</p>
<p>Your comment <strong><em>&#8220;When we discuss the Church&#8217;s doctrine here (UK), we must often construct a dialogue on arguments about society&#8217;s common good.&#8221;</em></strong>  Sounds to me like you are suggesting that Church doctrine should bend to fit the politically correct utilitarian narrative. This would involve watering down and compromising Catholic doctrine, or worse still, twisting and distorting it to fit the PC narrative. Whilst this approach has kept you in good stead with the establishment, the consequence is that you have been proclaiming a version of the Gospel that is, at its heart, compromised.</p>
<p>I believe this compromised approach to the Gospel has contributed massively to the current lack of vocations and falling numbers of practising Catholics in the UK.</p>
<p>It is time to decide where your heart really lies. If you decide to take a stand against the state, you will lose your powerful friends in the establishment, and become unpopular in secular circles. You may no longer get asked to be the key-note speaker at high profile events and society dinners. You will lose your social status among Britain’s elites. But you will remain faithful to Christ.</p>
<p>If you decide to continue compromising the faith in order to fit in with the modern values of secularism and utilitarianism, you will remain popular with your powerful friends but you will cause further harm to the Church and to society. With respect, I must remind you that your ambition, popularity and your career come second to your vocation as servant of Christ and the Church.</p>
<p>My dear Cardinal, remaining faithful to the Gospel in the UK has cost me dearly. I have lost friends and even family members. I lost my wedding cake business to gay marriage. But I am willing to suffer, because I love God and He is good. I hope you are willing to suffer too.</p>
<div id="attachment_6929" style="width: 373px" class="wp-caption alignnone"><img data-attachment-id="6929" data-permalink="http://listeninginthedesert.com/?attachment_id=6929" data-orig-file="https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/23472255_10107231949417241_2923646713682982016_n.jpg?fit=720%2C960" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="23472255_10107231949417241_2923646713682982016_n" data-image-description="" data-medium-file="https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/23472255_10107231949417241_2923646713682982016_n.jpg?fit=225%2C300" data-large-file="https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/23472255_10107231949417241_2923646713682982016_n.jpg?fit=584%2C779" class=" wp-image-6929" src="https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/23472255_10107231949417241_2923646713682982016_n.jpg?resize=363%2C478" alt="Tom and Alfie Evans." srcset="https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/23472255_10107231949417241_2923646713682982016_n.jpg?zoom=2&amp;resize=363%2C478 726w, https://i2.wp.com/listeninginthedesert.com/wp-content/uploads/2018/05/23472255_10107231949417241_2923646713682982016_n.jpg?zoom=3&amp;resize=363%2C478 1089w" sizes="(max-width: 363px) 100vw, 363px" data-recalc-dims="1" /><p class="wp-caption-text">Tom and Alfie Evans.</p></div>
<p>If you truly were not aware of things I have written about Alfie in this letter, then I’m sure you will agree that a statement of clarity, or perhaps even an apology to the family for your previous statement would not go a miss.</p>
<p>But if you did know about all these things, and you were willing to turn a blind eye to parents being stripped of their authority so the state could murder their child, then I beg you Cardinal Nichols, to remember who you are. You are here as God’s servant, to lead the people of the UK in the fight against this great evil that has infiltrated our culture and seeks to rob us of our human dignity. You are not here to compromise the faith by lying in bed with the establishment, or to focus on your own ambitions.</p>
<p>Forgive me for saying so, but if you are unable or unwilling to lead us in this fight, then you need to pass the baton to someone who will, because we are at crisis point.</p>
<p>We are all praying for you.</p>
<p>Yours sincerely and with great respect,</p>
<p>Clare Short.</p>
<p>&nbsp;</p>
<p><em>Sources:</em></p>
<p><a href="http://news.bbc.co.uk/1/hi/england/lancashire/3034057.stm">http://news.bbc.co.uk/1/hi/england/lancashire/3034057.stm</a>  <a href="http://catholicherald.co.uk/news/2013/05/08/doctors-criticise-bishops-report-into-liverpool-care-pathway/">http://catholicherald.co.uk/news/2013/05/08/doctors-criticise-bishops-report-into-liverpool-care-pathway/</a>   <a href="http://www.thetablet.co.uk/news/8958/alder-hey-doing-everything-humanly-possible-to-help-alfie-says-archbishop">http://www.thetablet.co.uk/news/8958/alder-hey-doing-everything-humanly-possible-to-help-alfie-says-archbishop</a>  <a href="https://www.churchmilitant.com/news/article/lawyers-media-on-alfie-theyve-killed-him">https://www.churchmilitant.com/news/article/lawyers-media-on-alfie-theyve-killed-him</a>  <a href="http://www.thetablet.co.uk/news/8990/nichols-backs-hospital-staff-in-alfie-evans-case">http://www.thetablet.co.uk/news/8990/nichols-backs-hospital-staff-in-alfie-evans-case</a>  <a href="http://www.catholicherald.co.uk/issues/april-27th-2018/alfie-evans-the-courts-and-the-church/">http://www.catholicherald.co.uk/issues/april-27th-2018/alfie-evans-the-courts-and-the-church/</a>   <a href="https://whatisupwiththesynod.com/index.php/2018/04/25/the-smiling-executioner-when-death-becomes-a-social-obligation/">https://whatisupwiththesynod.com/index.php/2018/04/25/the-smiling-executioner-when-death-becomes-a-social-obligation/</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6927" class="share-twitter sd-button share-icon no-text" href="http://listeninginthedesert.com/?p=6927&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6927" class="share-facebook sd-button share-icon no-text" href="http://listeninginthedesert.com/?p=6927&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6927" class="share-google-plus-1 sd-button share-icon no-text" href="http://listeninginthedesert.com/?p=6927&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-116206479-6927-5aeb6f75e97cf' data-src='//widgets.wp.com/likes/#blog_id=116206479&amp;post_id=6927&amp;origin=listeninginthedesert.com&amp;obj_id=116206479-6927-5aeb6f75e97cf' data-name='like-post-frame-116206479-6927-5aeb6f75e97cf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://listeninginthedesert.com/?cat=28" rel="category">Catholic</a>, <a href="http://listeninginthedesert.com/?cat=30" rel="category">catholic, family, christianity, religion, parenting, gay marriage, abortion,</a>, <a href="http://listeninginthedesert.com/?cat=71" rel="category">God</a>, <a href="http://listeninginthedesert.com/?cat=83" rel="category">Jesus</a>, <a href="http://listeninginthedesert.com/?cat=120" rel="category">Religion</a>, <a href="http://listeninginthedesert.com/?cat=149" rel="category">Uncategorized</a> and tagged <a href="http://listeninginthedesert.com/?tag=alfie-evans" rel="tag">Alfie Evans</a>, <a href="http://listeninginthedesert.com/?tag=archbishop-mcmahon" rel="tag">Archbishop McMahon</a>, <a href="http://listeninginthedesert.com/?tag=bioethics" rel="tag">Bioethics</a>, <a href="http://listeninginthedesert.com/?tag=bishop-thomas-williams" rel="tag">Bishop Thomas Williams</a>, <a href="http://listeninginthedesert.com/?tag=cardinal-vincent-nichols" rel="tag">Cardinal Vincent Nichols</a>, <a href="http://listeninginthedesert.com/?tag=murder" rel="tag">Murder</a>, <a href="http://listeninginthedesert.com/?tag=secularism" rel="tag">secularism</a>, <a href="http://listeninginthedesert.com/?tag=tom" rel="tag">Tom</a>, <a href="http://listeninginthedesert.com/?tag=utilitarianism" rel="tag">Utilitarianism</a> by <a href="http://listeninginthedesert.com/?author=1">ListeningintheDesert</a>. Bookmark the <a href="http://listeninginthedesert.com/?p=6927" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-6927 -->

						<div id="comments">
	
	
	
			<p class="must-log-in">You must <a href="http://listeninginthedesert.com/wp-login.php?redirect_to=http%3A%2F%2Flisteninginthedesert.com%2F%3Fp%3D6927%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="three">
		<div id="first" class="widget-area" role="complementary">
		<aside id="shopify-ecommerce-shopping-cart-widget-6" class="widget shopify-ecommerce-shopping-cart-widget">    <div class="secp-embed secp-embed-product" data-embed_type="product" data-shop="di-clara.myshopify.com" data-product_handle="whos-your-padre-t-shirt" data-display_size="compact" data-has_image="true" data-redirect_to="checkout" data-buy_button_text="Buy now" data-button_background_color="81d742" data-button_text_color="ffffff" data-background_color="transparent" data-buy_button_out_of_stock_text="Out of Stock" data-buy_button_product_unavailable_text="Unavailable" data-product_title_color="000000" data-show="all" data-show_product_price="true" data-show_product_title="true"></div>
    <script type="text/javascript"> document.getElementById('ShopifyEmbedScript') || document.write('<script type="text/javascript" src="https://widgets.shopifyapps.com/assets/widgets/embed/client.js" id="ShopifyEmbedScript"><\/script>'); </script></aside><aside id="shopify-ecommerce-shopping-cart-widget-4" class="widget shopify-ecommerce-shopping-cart-widget">    <div class="secp-embed secp-embed-product" data-embed_type="product" data-shop="di-clara.myshopify.com" data-product_handle="deacon-pilgrimage-polo-shirt-white" data-display_size="compact" data-has_image="true" data-redirect_to="checkout" data-buy_button_text="Buy now" data-button_background_color="81d742" data-button_text_color="ffffff" data-background_color="transparent" data-buy_button_out_of_stock_text="Out of Stock" data-buy_button_product_unavailable_text="Unavailable" data-product_title_color="000000" data-show="all" data-show_product_price="true" data-show_product_title="true"></div>
    </aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="shopify-ecommerce-shopping-cart-widget-7" class="widget shopify-ecommerce-shopping-cart-widget">    <div class="secp-embed secp-embed-product" data-embed_type="product" data-shop="di-clara.myshopify.com" data-product_handle="royal-blue-mantilla" data-display_size="compact" data-has_image="true" data-redirect_to="checkout" data-buy_button_text="Buy now" data-button_background_color="81d742" data-button_text_color="ffffff" data-background_color="transparent" data-buy_button_out_of_stock_text="Out of Stock" data-buy_button_product_unavailable_text="Unavailable" data-product_title_color="000000" data-show="all" data-show_product_price="true" data-show_product_title="true"></div>
    </aside><aside id="shopify-ecommerce-shopping-cart-widget-8" class="widget shopify-ecommerce-shopping-cart-widget">    <div class="secp-embed secp-embed-product" data-embed_type="product" data-shop="di-clara.myshopify.com" data-product_handle="marian" data-display_size="compact" data-has_image="true" data-redirect_to="checkout" data-buy_button_text="Buy now" data-button_background_color="81d742" data-button_text_color="ffffff" data-background_color="transparent" data-buy_button_out_of_stock_text="Out of Stock" data-buy_button_product_unavailable_text="Unavailable" data-product_title_color="000000" data-show="all" data-show_product_price="true" data-show_product_title="true"></div>
    </aside>	</div><!-- #second .widget-area -->
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="shopify-ecommerce-shopping-cart-widget-9" class="widget shopify-ecommerce-shopping-cart-widget">    <div class="secp-embed secp-embed-product" data-embed_type="product" data-shop="di-clara.myshopify.com" data-product_handle="our-lady-of-tenderness" data-display_size="compact" data-has_image="true" data-redirect_to="checkout" data-buy_button_text="Buy now" data-button_background_color="81d742" data-button_text_color="ffffff" data-background_color="transparent" data-buy_button_out_of_stock_text="Out of Stock" data-buy_button_product_unavailable_text="Unavailable" data-product_title_color="000000" data-show="all" data-show_product_price="true" data-show_product_title="true"></div>
    </aside><aside id="shopify-ecommerce-shopping-cart-widget-10" class="widget shopify-ecommerce-shopping-cart-widget">    <div class="secp-embed secp-embed-product" data-embed_type="product" data-shop="di-clara.myshopify.com" data-product_handle="wake-up-and-smell-the-incense-mug" data-display_size="compact" data-has_image="true" data-redirect_to="checkout" data-buy_button_text="Buy now" data-button_background_color="81d742" data-button_text_color="ffffff" data-background_color="transparent" data-buy_button_out_of_stock_text="Out of Stock" data-buy_button_product_unavailable_text="Unavailable" data-product_title_color="000000" data-show="all" data-show_product_price="true" data-show_product_title="true"></div>
    </aside>	</div><!-- #third .widget-area -->
	</div><!-- #supplementary -->
			<div id="site-generator">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/listeninginthedesert.com\/?p=6927":6927};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://listeninginthedesert.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://listeninginthedesert.com/wp-includes/js/comment-reply.min.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-includes/js/wp-embed.min.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/listeninginthedesert.com\/wp-admin\/admin-ajax.php","nonce":"91d3b6bea4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/listeninginthedesert.com\/wp-login.php?redirect_to=http%3A%2F%2Flisteninginthedesert.com%2F%3Fp%3D6927","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://listeninginthedesert.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		    <div class="secp-embed secp-embed-cart" data-shop="di-clara.myshopify.com" data-checkout_button_text="Checkout" data-button_text_color="ffffff" data-button_background_color="81d742" data-background_color="transparent" data-text_color="000000" data-accent_color="000000" data-cart_title="Your cart" data-sticky="true" data-embed_type="cart"></div>
    
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'116206479',post:'6927',tz:'1',srv:'listeninginthedesert.com'} ]);
	_stq.push([ 'clickTrackerInit', '116206479', '6927' ]);
</script>

</body>
</html>